Hulp en ondersteuning

Snel zelf van start en antwoord op veel gestelde vragen.

Rapporten en exports combineren

Picqer kent verschillende rapportages en exports. Soms wil je data uit 2 exports combineren. Dit kan met de formule verticaal zoeken, de op som en gemiddelde na meest gebruikte functie in Excel.

Verticaal zoeken

Met de formule verticaal zoeken in Excel kan je data uit de ene tabel toevoegen aan een andere tabel, zo lang er 1 gegeven overeenkomt.

De formule uitgelegd

Bekijk tabel 1 met productcodes en namen en tabel 2 met productcodes, leveranciers en prijzen. We willen de prijs van een product uit tabel 2 toevoegen aan tabel 1, zodat we een tabel krijgen met productcode, naam en prijs.

Voorbeeld tabel 1 Tabel 1
Voorbeeld tabel 2 Tabel 2

De formule voor verticaal zoeken ziet er als volgt uit:

=VERT.ZOEKEN(zoekterm, zoektabel, kolomnummer, benaderen)

In beide tabellen komt de productcode voor. We kunnen dat gegeven gebruikt om de tabellen te koppelen. In tabel 1 in cel C2 kunnen we de formule plaatsen, zodat hier de prijs komt te staan.

Als zoekterm gebruiken we de productcode. We geven bovenstaande formule in en vervangen zoekterm door A2. Daarmee zoeken we op de waarde die in cel A2 staat. Voeg er &”” aan toe om te zorgen dat nummerieke waardes goed gevonden worden, waardoor het resultaat wordt:

A2&""

We zoeken in tabel 2, dus we vervangen zoektabel door een verwijzing naar tabel 2. Als deze op een apart blad of sheet staat geef je de naam van het blad ook op. Het resultaat om de tabel te selecteren van A tot en met C is:

Blad2!A:C
De waarde waarop je zoekt moet in de eerste kolom staan.

Het kolomnummer geeft aan hoeveel kolommen Excel naar rechts moet gaan om de gewenste waarde op te halen. Als je een zoektabel hebt van A tot en met C en je wilt de waarde uit kolom C hebben, geef je 3 op (de derde kolom).

Benaderen geeft aan of het zoeken ongeveer gedaan mag worden. In de meeste gevallen wil je dit niet, want de productcode waarop gezocht moet moet exact overeenkomen. Hier geef je daarom ONWAAR op.

De totale formule is:

=VERT.ZOEKEN(A3&””;Blad2!A:C;3;ONWAAR)

Voorbeeld: Backorders met e-mailadres van bestelling

De export van backorders bevat geen e-mailadres van de klant waarvoor de backorder is. Mogelijk wil je dit in een rapport zien, om klanten te informeren over lang openstaande backorders.

Ga in Picqer naar Backorders > Exporteer backorders. Je krijgt nu een Excel bestand met alle Backorders.

Ga in Picqer naar Bestellingen > Exporteer bestellingen. Kies voor type Bestellingen, de gewenste data en vervolgens voor Exporteer.

Kopieer de data uit de bestellingen export naar een nieuw blad in de backorder export.

Open het blad met de backorder export. In kolom K (eerste lege kolom) willen we nu het e-mailadres toevoegen die bij deze bestelling hoort.

Het overeenkomende gegeven is het bestellingnummer. Die staat in kolom B van de backorder export en kolom A van de bestellingexport. De bestellingexport bevat de kolommen A tot en met AC. Het e-mailadres staat in de 21e kolom van de bestellingexport.

Voeg de volgende formule in:

=VERT.ZOEKEN(B2&"";Blad2!A:AC;21;ONWAAR)
We zoeken de waarde uit kolom B op in de gehele tabel op Blad2 en nemen daarvan de waarde uit de 21e kolom over.

Handige links

Kunnen we je helpen?

Is je vraag niet beantwoord of heb je nog aanvullende vragen? We helpen je graag.

Stuur ons een bericht via Help en suggesties of mail naar info@picqer.com.